¡Oh no! ¿Dónde está el JavaScript? El navegador Web no tiene JavaScript activado o no es compatible con JavaScript. Active JavaScript en su explorador Web para ver correctamente este sitio Web o actualizar a un navegador Web que admita JavaScript.
Sabías que...
Algunos volúmenes de Dreamon incluyen un juego completo, muy sencillo, llamado SEGA Swirl.

[AYUDA] Problema con dual bios

Última actualización en 4 años hace
RolleR
Buenas a todos, hice el mod dual bios y me funcionaba perfecto y le metí cola caliente a saco para evitar contactos y que se desuelden cables etc.
Luego hice el mod IDE HDD, y todo perfecto, y probando el dreamshell con los juegos, vi la opción de poner la salida de video a 480p (tengo cable VGA y una tv fullhd), se quedo en el loading y tuve que apagarla y volver a encenderla. A partir de ahi solo funciona la bios original.... si pongo la bios nueva se queda en negro y no hace nada.
Si uso la bios original y meto el cd de dreamshell para reescribir la bios del nuevo chip me sale esta info:

MODEL UNKNOWN
SIZE 0KB
VOLTAGE 5V
ACCES READ ONLY

Muy raro! Primero q 5v? La original va a 3v... luego model unknown, antes ponia el modelo del chip, y luego ponia write and read... en fin,

Que puede ser? Se ha jodido el chip?Que puedo probar de hacer?
Teniendo en cuenta que el chip y soldaduras estan entre cola caliente a saco y nose si podría quitarlo sin joder nada....

Saludos y gracias
Jako
Hace tiempo me pasó lo mismo, yo en plan cafre pensando que eran las soldaduras del chip... Y luego todo era fallo del switch que puse, que era bastante malo, más barato que lo barato...
Si es eso, como si no en tu caso, ya tienes un descarte rápido. ;-)
4glsp.com/wp-content/uploads/DCONLINE/dcstatus.png
Be Dreamcast my friend!!! yes
(DC4Life!)
RolleR

Cita

Jako ha escrito:

Hace tiempo me pasó lo mismo, yo en plan cafre pensando que eran las soldaduras del chip... Y luego todo era fallo del switch que puse, que era bastante malo, más barato que lo barato...
Si es eso, como si no en tu caso, ya tienes un descarte rápido. ;-)


Buenas, pues es lo primero que probé, y soldé directamente el cable central con el cable del chip nuevo y hacia lo mismo...
Jako
Entonces es el chip :-(
4glsp.com/wp-content/uploads/DCONLINE/dcstatus.png
Be Dreamcast my friend!!! yes
(DC4Life!)
RolleR

Cita

Jako ha escrito:

Entonces es el chip :-(


Ya me lo imaginaba, se quedo en negro de golpe...
Ahora hay una cosa que me da miedo, al acabar el mod y ver que funcionaba bien, puse todo lleno de cola caliente, cuando digo todo es todo, todo el mod de chip dual bios, para sacarlo que recomendáis sin joder nada?
Jako
Lo siento, mi carrera como McGyvver acabó aquí, no es mi rama la electrónica jajajaj. Pero suena a delicada la jugada... :-(
4glsp.com/wp-content/uploads/DCONLINE/dcstatus.png
Be Dreamcast my friend!!! yes
(DC4Life!)
RolleR

Cita

Jako ha escrito:

Lo siento, mi carrera como McGyvver acabó aquí, no es mi rama la electrónica jajajaj. Pero suena a delicada la jugada... :-(


Buenas! al final es lo que tu decías, cambié el interruptor y funciona de miedo... lo raro es que soldé todo sin interruptor y no funcionaba, quizá lo hice mal, nose...

En fin, que ya está todo solucionado, gracias!
puede ver todos los hilos de discusión en este foro.
puede iniciar un nuevo hilo de discusión en este foro.
no puede responder en este hilo de discusión.
no puede empezar en una encuesta en este foro.
puede cargar archivos adjuntos en este foro.
no puede descargar archivos adjuntos en este foro.
Afiliados
SEGA Saturno - Saturn, SEGA y Videojuegos