¡Oh no! ¿Dónde está el JavaScript? El navegador Web no tiene JavaScript activado o no es compatible con JavaScript. Active JavaScript en su explorador Web para ver correctamente este sitio Web o actualizar a un navegador Web que admita JavaScript.
Sabías que...
La primera consola de 128 bits en ponerse a la venta fue Dreamcast.

Problema gdrom ide

Última actualización en 3 meses hace
master shake
Buenos días en la comunidad de dreamcast disculpa si estoy abriendo otro hilo pero tengo un problema que no se qué sea. durante esta semana me hice el mod gdrom ide para la dreamcast como lo mencioné en otro hilo pero apenas ayer en la noche que me dió tiempo prendí la consola me da la imagen y cuando pongo el dreamshell no me lee los disco es más se vuelve loco el motor pero si desmonto la consola para ver si se detiene el motor sin el disco y veo que se detiene cómo si estuviera operando normal y no sé que pueda ser, no creo que esté malo el chip BA5986FM ya que si estuviera quemada no me daría imagen la tele, el lente no creo porque es el mismo lente que lo use en el otro gdrom alguna pista quienes hallan esperimentado el mod de gdrom ide o el mod de motherboard ide. Yo cuando hice el mod me tuve el mayor cuidado de acomodar los cables para que no tuviera que complicarme en enredar las conexiones en seguir la linea de cable 1 a 40 lo hice empezando desde abajo hasta arriba es decir desde en medio la tarjeta hasta el punto cercano del contacto del gdrom respetando las numeraciones de las conexiones, ademas de que en la operación estañe los cables y use el flux para que pueda soldar lo mas rapido posible sin quemar los puntos. Pero ya no se que sea porque este mod me tarde 10 horas en haber terminado con la paciencia más terrible sin dañar los puntos y no quisiera desoldar y ponerlo en la otra tarjeta gdrom porque me fue una rompedera de cabeza hacer este mod.
alexislight
Master, me paso algo similar, hice el mod y le agregue un adaptador sata y no me lo detectaba el dreamshell, hasta que me di cuenta que habia que poner el disco en modo esclavo, asi que en la placa de ide a sata tuve que soldar dos puntos a modo de jumper y ahi lo detecto, asi que perfecto. Y lo del vga puede ser el cable que estas usando, o algun corto que se este dando al tocarse dos o mas cables...
master shake
Actualizado:
Ya está al fin ya me detecto el dreamshell mi disco duro. Resulta que mi disco duro que compre porque mis otros disco estaban malos no me fije que tenía un jumper totalmente invisible que a simple vista no se veia porque estaba negro ya lo quite y lo arranque me lo detecto a la primera. Me alegro que al fin me lo detecto la consola pero se me presento un problema, ya me detecta los juegos y ya empece a jugarlos pero resulta ser que si le activo el modo vga la imagen empieza a hacer interferencia como si fuera una imagen lluviosa pero curiosamente si lo apagó se quita y lo mas chistoso es que si estoy jugando por rca la imagen para nada se distorsiona. Mi duda fuerte es hay alguna razon porque sucede esto y hay alguna forma de arreglarlo.
master shake
Bien nueva novedad al frente hoy que me dió tiempo hoy puse en marcha mi disco duro en dreamshell y no me detecta el disco duro ya puse la carpeta ds en el disco duro y está formateado en fat 32 pero desgraciadamente lo tuve que formatear en linux ya que windows no me daba la opción de fat 32 solo exfat. Me podrian ayudarme que paso me falta porque no me detecta el disco duro.
master shake
Al fin......... Si al fin ya pude hacer arrancar la lectora de cd resulta ser que cuando cheque el tester al fondo vi que ninguno estaba haciendo corto todos los cables estaba correctamente bien y resulta que el fallo era la tarjeta de gdrom por causas desconocida ya que según aparentemente esa tarjeta era de la Samsung pero resulta que revise minusiosanente algo me llamo fuertemente la atención vi que en un chip decía Yamaha y en la otra tarjeta era un toshiba por lo que me olía que ese era la tarjeta gdrom de yamaha pero como llego allí en la lectora samsung y en parte como estuvo funcionando quien sabe pero en qué desolde y lo volví a soldar en la otra tarjeta que tenía ya jalo el disco pero chispa me pase toda la noche desvelado desde las 2 de la madrugada hasta las 11 del dia justo apenas acabo de terminar. Cómo medida extra de protección puse cinta negra tanto arriba como abajo para reducir totalmente algún corto que llegue a tocar los cables ide.

Más al rato actualizo las reseñas del mod por el momento quiero dormir.
master shake
Ya lo corroboré el cable flex de hecho para verificar pensando que a lo mejor pude haber dañado la tarjeta madre por la presión puse el otro gdrom que no tiene el mod por un momento me espante ya que cuando puse el lente no me quiso leerme para nada luego trate de pensar en posibles fallos y luego de analizarlo detenidamente me percate 1 detallito que no me fije, me percate que el láser lanzaba muy debil el haz de luz desconecte el flex conectándolo nuevamente ya me volvió a lanzar fuerteme y de allí me percate de otro detallito, vi que no se movia arriba y abajo el lente verifique el flex en que lo moví para ver si no me hacía falso contacto volvió a reaccionar pero eso se debe de que la última vez que quite el lente hace 1 o 2 meses se medio daño el flex por la mala manipulación que no lo aplicaba bien, hoy aplicó otro método al flex si que este forzando a conectar el lente de todas formas al final ya me leyo los discos nuevamente.
Entonces volví a conectar el mismo lente en dónde hice el mod pudiendo haber sido eso y sigue haciendo lo mismo, ya verifique si el lente lanza haz de luz fuerte si lo lanza y el lente si se mueve arriba y abajo pero sigue corriendo como loco.
Lo unico que puedo hacer para descartar el fallo es verificar si en algún punto este haciendo corto con el tester en modo continuo pero desgraciadamente mi viejo tester se fregó y como en estos meses no he tocado nada de electrónica no he pensado comprar otra. De todas formas al rato le pregunto a un amigo mio que me preste su tester.
alexislight
esta quedando de lujo!! ¿corroboraste el flex blanco de la lente, que este en su sitio?
master shake
Del foro del otrolado.net seguí los pasos según como lo ví en la foto.
i.imgur.com/4pnPvJG.jpg
Para tratar que no se me enrede los cablerios porque yo ya sabía que este mod iba a ser un lío empecé desde lo más abajo con el cable 4, 7 siguiente fila 3, 5, 6, 8 siguiente fila 9, 10, 16 etc. Hasta gastarme los cable del 1 hasta el 19 ya los cable del 21 a 40 como era del otro lado de los puntos repeti el mismo procedimiento.
i.ibb.co/sC4y4DT/IMG-20200328-135541.jpg
Ya los de tierra como vi que era un punto muy pequeño del capacitor según como está en el mod para los otros cable de tierra los conecte en otros puntos alternos.
i.ibb.co/ZmZ1bZF/IMG-20200328-140959.jpg
Y ya para lanzar el cable ide afuera así lo pase.
i.ibb.co/PNsBG1B/IMG-20200328-134652.jpg
i.ibb.co/cX8k9wn/IMG-20200328-132115.jpg
alexislight
me hacia eso mismo cuando la lente estaba sucia. Pero en tu caso quizas se deba a algo que salio mal mientras hacias el mod. ¿que tutorial seguiste?
puede ver todos los hilos de discusión en este foro.
puede iniciar un nuevo hilo de discusión en este foro.
no puede responder en este hilo de discusión.
no puede empezar en una encuesta en este foro.
puede cargar archivos adjuntos en este foro.
no puede descargar archivos adjuntos en este foro.
Afiliados
SEGA Saturno - Saturn, SEGA y Videojuegos