Encuesta Miembros

¿Que le impide a la gente conectar su Dreamcast online?

-No tengo DreamPi, pero quisiera uno.
-No tengo DreamPi, pero quisiera uno.
42% [35 Votos]

-Tengo RaspberryPi, pero no el resto...
-Tengo RaspberryPi, pero no el resto...
12% [10 Votos]

-No dispongo de teléfono fijo.
-No dispongo de teléfono fijo.
6% [5 Votos]

-No dispongo de internet.
-No dispongo de internet.
0% [0 Votos]

-No dispongo de tiempo.
-No dispongo de tiempo.
5% [4 Votos]

-Solo dispongo de BBA.
-Solo dispongo de BBA.
2% [2 Votos]

-Falta de interés en los juegos actuales online.
-Falta de interés en los juegos actuales online.
7% [6 Votos]

-Falta de información en general/Felíz jugando solo :-)
-Falta de información en general/Felíz jugando solo :-)
26% [22 Votos]

Votos: 84
Debes iniciar sesión para votar.
Iniciada: 08/11/2016 23:25

Archivo de Encuestas

Sabías que...

Desde la muerte comercial de Dreamcast, se ha lanzado (2013) como mínimo un juego comercial no licenciado cada año. La única excepción fue en 2011.

Ver el Tema

Avatar del Usuario

Garou: Mark of the Wolves 

Started by JRG_bass on 28-06-2017 16:47

2 Respuestas 616 Visitas
Who posted:
JRG_bass
Buenas gente, molestaba por acá para preguntarles sobre la compatibilidad de este juego con el adaptador sd (Dreamshell Rc4).
Intenté con todas las versiones (creo) y me sigue sin "funcar". Según la lista de compatibilidad "oficial" la versión GDI Japonesa del juego funciona, pero a mí no, en fin, mucha bronca hicieron que abra este tema para preguntarles, JAJA. Muchas gracias desde ya y perdon por molestar (?

Video anti crap:
 
EduardoKmus128

>JRG_bass ha escrito:


Buenas gente, molestaba por acá para preguntarles sobre la compatibilidad de este juego con el adaptador sd (Dreamshell Rc4).
Intenté con todas las versiones (creo) y me sigue sin "funcar". Según la lista de compatibilidad "oficial" la versión GDI Japonesa del juego funciona, pero a mí no, en fin, mucha bronca hicieron que abra este tema para preguntarles, JAJA. Muchas gracias desde ya y perdon por molestar (?

Video anti crap:


Probablemente sea compatible unicamente com HDD.
By.Kmus cool
 
JRG_bass

>EduardoKmus128 ha escrito:


>JRG_bass ha escrito:


Buenas gente, molestaba por acá para preguntarles sobre la compatibilidad de este juego con el adaptador sd (Dreamshell Rc4).
Intenté con todas las versiones (creo) y me sigue sin "funcar". Según la lista de compatibilidad "oficial" la versión GDI Japonesa del juego funciona, pero a mí no, en fin, mucha bronca hicieron que abra este tema para preguntarles, JAJA. Muchas gracias desde ya y perdon por molestar (?

Video anti crap:


Probablemente sea compatible unicamente com HDD.


Una lastima u.u
Por suerte pude grabarlo y ya me lo pasé bastantes veces, juegazo!
 
Saltar al Foro:

Supporters