Encuesta Miembros

¿Que le impide a la gente conectar su Dreamcast online?

-No tengo DreamPi, pero quisiera uno.
-No tengo DreamPi, pero quisiera uno.
42% [27 Votos]

-Tengo RaspberryPi, pero no el resto...
-Tengo RaspberryPi, pero no el resto...
11% [7 Votos]

-No dispongo de teléfono fijo.
-No dispongo de teléfono fijo.
5% [3 Votos]

-No dispongo de internet.
-No dispongo de internet.
0% [0 Votos]

-No dispongo de tiempo.
-No dispongo de tiempo.
6% [4 Votos]

-Solo dispongo de BBA.
-Solo dispongo de BBA.
3% [2 Votos]

-Falta de interés en los juegos actuales online.
-Falta de interés en los juegos actuales online.
6% [4 Votos]

-Falta de información en general/Felíz jugando solo :-)
-Falta de información en general/Felíz jugando solo :-)
28% [18 Votos]

Votos: 65
Debes iniciar sesión para votar.
Iniciada: 08/11/2016 23:25

Archivo de Encuestas

Sabías que...

IberDC Dev Team está formado por Neoblast, Indiket , Chui, Fox, Ron y muchos otros.

Ver el Tema

Avatar del Usuario

Problema con SATA a IDE 

Started by zKeraTz on 06-06-2017 07:24

6 Respuestas 257 Visitas
Who posted:
zKeraTz
Muy buenas gente.

Tengo un problemita, resulta que pude instalarle un disco duro SATA a la Dreamcast mediante un adaptador SATA a IDE, por medio de un flex IDE soldado directamente a la placa(en la parte de abajo, donde está el conector del gdrom).

Funcionaba de 10, pero quise ponerlo de una manera más profesional, la cual, se parece a la de un tema más abajo.

La cosa es que, después de la instalación(y segunda instalación para comprobar que no hice un mal trabajo), queda con un error al detectar el disco.

Acá unas imágenes:

El adaptador en cuestión:

s20.postimg.org/uqquww2jx/20170514_153248.jpg

s20.postimg.org/6oa120lwt/20170514_153257.jpg

Adaptador desmantelado:

s20.postimg.org/7f2r7soa5/20170525_213344.jpg

Adaptador instalado(con el conector SATA por la parte de atrás de la consola)(algunos cables están de prueba, porque pensaba cambiarlos más adelante)

s20.postimg.org/y2tr3xjot/20170606_000203.jpg

El error(justo al cargar la Bios Dual ó el Bootloader desde el CD):

s20.postimg.org/5bwxdvdv1/20170605_233639.jpg

Toda la ayuda que me puedan proporcionar es bienvenida.

Si necesitan alguna información, pregunten, y responderé lo más rápido posible.

Un saludo.
 
Alexsandro
i.imgur.com/HFgwXrh.jpg

ide_sata Dreamcast #part1
[video=youtube]https://www.youtube.com/watch?v=eDGDnyRPP2c[/video]
dragoncity17.files.wordpress.com/2016/02/db40e-2524_572b2528copier2529.jpg

SATA TO PATA IDE Converter Adapter Plug&Play
i.imgur.com/hVpBsqh.jpg
link
Link(Braszil

dragoncity17.files.wordpress.com/2016/02/922a7-ide2bsur2bgdrom1.jpg

i.imgur.com/MEdrdF5l.jpg

http://i.imgur.co...

i.imgur.com/Do1a1AXl.jpg

http://i.imgur.co...


i.imgur.com/FQHE9dfl.jpg

http://i.imgur.co...

i.imgur.com/zJEJTeWl.jpg

http://i.imgur.co...

i.imgur.com/0WxUaaml.jpg

http://i.imgur.co...

i.imgur.com/wiisOP3l.jpg
http://i.imgur.co...

i.imgur.com/keepAI3l.jpg

http://i.imgur.co...

i.imgur.com/EUzajW0l.jpg

http://i.imgur.co...

i.imgur.com/Netn7Qgl.jpg

http://i.imgur.co...

i.imgur.com/KY8R8zil.jpg

http://i.imgur.co...

i.imgur.com/jZqQgKDl.jpg

http://i.imgur.co...

i.imgur.com/YlMhpsal.jpg

http://i.imgur.co...

i.imgur.com/buoE86al.jpg

http://i.imgur.co...

i.imgur.com/C5srhIwl.jpg

http://i.imgur.co...
i.imgur.com/TM9RuO4l.jpg

http://i.imgur.co...
i.imgur.com/Njfmeowl.jpg

http://i.imgur.co...



i.imgur.com/2e3zAlgl.jpg

http://i.imgur.co...


[video=youtube]https://www.youtube.com/watch?v=LPIiansqlwE&t[/video]

i.imgur.com/UN8D8Mkl.jpg

http://i.imgur.co...8D8Mkl.jpg


i.imgur.com/Xsoeoswl.jpg
http://i.imgur.co...

i.imgur.com/m9u8lrOl.jpg
http://i.imgur.co...

i.imgur.com/VcEdRwXl.jpg

http://i.imgur.co...

i.imgur.com/JMbZdRil.jpg
http://i.imgur.co...

i.imgur.com/jrCk5nfl.jpg

http://i.imgur.co...

i.imgur.com/3FzvWyEl.jpg

http://i.imgur.co...zvWyEl.jpg

i.imgur.com/9IZRZ3Sl.jpg

http://i.imgur.co...
 
zKeraTz
La verdad Alexandro, no me ayudas en nada con colocar tus fotos. Yo expliqué más arriba que el mod, usando un flex ide soldado a la placa funcionaba perfectamente con el adaptador, pero desmantelando el adaptador y soldarlo directamente me da el error que se ve en una de las fotos.

Puedo ver que en la primera imagen, se usa un adaptador idéntico al mio, pero no me dices si funcionó o no, o alguna otra información.

Si alguien tiene una idea, es bien recibida.
 
gilvan666
zkeratz boa noite, único erro que vi na sua instalação é que você não fechou um jumper pra deixar o adaptador como slave.

Google tradutor.
Zkeratz Buena noche un solo error que vi en su instalación es que usted no cerró un puente para dejar el adaptador como esclavo.
 
Alexsandro
i.imgur.com/SAPJ8Au.png
http://i.imgur.co...
i.imgur.com/iKOan5D.jpg

Editado por Alexsandro el 13-06-2017 05:18
 
gilvan666
Alexandro entendi, os fios tem que ser o menor possível ?
 
Alexsandro

>gilvan666 ha escrito:


Alexandro entendi, os fios tem que ser o menor possível ?
fios organizados.
 
Saltar al Foro:

Supporters